Cookiewet mededeling:

Dit forum gebruikt cookies. Klik op het kruisje aan de rechterkant om akkoord te gaan met het gebruik van cookies.
This forum uses cookies. Click the X icon on the right to agree using cookies.

Motor slaat niet aan..

De MKIII supra, het bestaansrecht van shoarmateam.nl heeft hier zijn thuis.

Moderators: Jos, mmarkk

Post Reply
Message
Author
Julien66
Shoarma noob
Posts: 1
Joined: Saturday 06 July 2019 09:31

Motor slaat niet aan..

#1 Post by Julien66 » Saturday 13 July 2019 15:56

Hallo,

Mijn mk3 motor slaat plots niet meer aan. Ik heb zelf al wat nagekeken en de motor krijgt benzine en ontsteking, de starter is het ook niet.
Hij geeft ook geen foutcode aan. Iemand nog een idee?

Alvast bedankt voor de gouden tip 8-)

User avatar
Tjabbo
ShoarmaTeam Admin
Posts: 24043
Joined: Tuesday 21 February 2006 17:31
Location: Vroomshoop
Contact:

Re: Motor slaat niet aan..

#2 Post by Tjabbo » Sunday 14 July 2019 18:57

Even beginnen bij de standaard dingen.
Meestal is het je CPS (nokkenas positie sensor) bedrading bij een turbo supra, of het is de verdeler bij een non-turbo supra.
Vaak is de bedrading daar verrot. even goed nakijken en overal even goed aan 'morrelen' om te zien of er een draadje los komt, of dat je supra het ineens weer gaat doen.

Als dat het niet is:
Is je distributie riem niet versprongen?
krijgt je ECU nog goede aarde?
Is er iets dat je hebt aangeraakt of veranderd vlak vóór dit probleem optrad?
Mijn "to do" list
Whenever a bird shits on my car I eat a plate of scrambled eggs on my front porch, just to show them what I'm capable of.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests